Saturday, April 03, 2010

Foxit Reader new release to patch critical vulnerability

A few days ago, PDF researcher Didier Stevens announced a "feature" that it is possible to execute arbitrary code out of PDF files. This feature becomes a "security vulnerability" on Foxit Reader because there is no warning dialog when an embedded executable runs.

In response to this, Foxit quickly released Foxit Reader 3.2.1.0401 to show a warning dialog whenever an embedded executable is to run.

Download latest Foxit Reader at http://www.foxitsoftware.com/downloads/index.php now.

NOTE that Foxit Reader does not perform automatic update.

No comments:

Post a Comment

Do provide your constructive comment. I appreciate that.