Thursday, August 05, 2010

Apple Jailbreaking Vulnerability Issue Reported to Have Been Fixed

A couple of days ago, it is reported that Apple iOS has a security vulnerability that exposes iPod, iPhone and iPad to hackers. The warning relates to iPhones using iOS versions 3.1.2-4.0.1., iPads using iOS 3.2-3.2.1 and iPods Touch using iOS 3.1.2.-4.0. By exploiting the vulnerability, a hacker can gain administrator rights and gain access to the entire device. Hackers can spy on passwords, planners, photos, text messages, e-mails and even listen in to phone conversations.

On a separate report, it mentioned that a fix to the security loophole is found and will be available in the next software update.

No comments:

Post a Comment

Do provide your constructive comment. I appreciate that.